redbus-hex.core.enta.net

Posted: Wednesday, July 6th, 2011 at 10:58 by Steve Lalonde

redbus-hex.core.enta.net isĀ  currently operating on UPS power, we are hearing of a widespread power issue in the building.

If the mains power is not restored in the next 1/2 hour this router will exhaust the UPS batteries and power off.

This will affect all services delivered via this location.

 

 

8 Responses to “redbus-hex.core.enta.net”

  1. Steve Lalonde says:

    We are still running on UPS power, No ETA on power restoration yet.

    The following update was received from telecity:-

    Dear Customer,

    We are currently experiencing issues with the mains power supplying the 7th floor infrastructure at Harbour Exchange 6/7. Power has not been transferred to the UPS and generator systems due to a fault that is currently being investigated and this has resulted in a loss of power to 7th floor customer equipment at the site.

    Our specialist engineers are working to resolve the issue as a matter of priority and we will provide a further update once power has been restored or if there are any changes to the current situation.

  2. Steve Lalonde says:

    The UPS has just exhausted its batteries and powered off. All our services provided via this location are now offline.

  3. Steve Lalonde says:

    Further update from telecity:-

    we expect to reinstate mains power supply to customer equipment on the 7th floor within the next 20 minutes. The power will be reinstated in stages.

  4. Steve Lalonde says:

    Telecity have advised that power has been restored to the whole floor. However our equipment is still offline, we have asked telecity to confirm the power is restored to our rack.

  5. Steve Lalonde says:

    We have confirmed power has been restored to our rack, the core router is still not responding. We have dispatched an engineer to site as the on site remote hands are currently overloaded.

    ETA 15:00

    We are continuing to work with remote hands

  6. Steve Lalonde says:

    We have an engineer on site, the flash card with the IOS image appears to have failed. We are changing the flash card with a known good one from an adjacent site.

    ETR 15:45

  7. Steve Lalonde says:

    Service is now restored

  8. Ryan Berrisford says:

    An incident report for this issue is now available here.

Leave a Reply

You must be logged in to post a comment.